sexta-feira, 3 de agosto de 2012

O aplicativo easy_install, é um simplificador para instalar módulos ao Python.

Muitas vezes precisa-se de fixar uma versão aos módulos, porque por padrão o easy_install instala o mais recente.

Para proceder com a instalação fixando a versão ao módulo, deve-se seguir a seguinte sintaxe:
easy_install PackageName==1.2.3

Exemplo:
./Python-2.4.4/bin/easy_install reportlab==2.4

0 comentários: