segunda-feira, 22 de setembro de 2014

Instale todos os plugins e as dependências em 3 passos.
gstreamer0.10-plugins-bad:amd64 (0.10.23-7.2ubuntu1)
libavutil52:amd64 (6:9.16-0ubuntu0.14.04.1)
libmp3lame0:amd64 (3.99.5+repack1-3ubuntu1)
libopenjpeg2:amd64 (1.3+dfsg-4.7ubuntu1)
libva1:amd64 (1.3.0-2)
libx264-142:amd64 (2:0.142.2389+git956c8d8-2)
libavcodec54:amd64 (6:9.16-0ubuntu0.14.04.1)
libavformat54:amd64 (6:9.16-0ubuntu0.14.04.1)
libfaac0:amd64 (1.28-6) 
libfluidsynth1:amd64 (1.1.6-2)
libmad0:amd64 (0.15.1b-8ubuntu1)
libmjpegutils-2.1-0 (1:2.1.0+debian-2.1)
libmpeg2-4:amd64 (0.5.1-5ubuntu1)
libmpeg2encpp-2.1-0 (1:2.1.0+debian-2.1)
libmpg123-0:amd64 (1.16.0-1ubuntu1)
libmplex2-2.1-0 (1:2.1.0+debian-2.1) 
liboil0.3:amd64 (0.3.17-2ubuntu4)
libopencore-amrnb0:amd64 (0.1.3-2ubuntu1)
libopencore-amrwb0:amd64 (0.1.3-2ubuntu1)
libtbb2 (4.2~20130725-1.1ubuntu1)
libopencv-core2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-flann2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-imgproc2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-features2d2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-calib3d2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libgtkglext1 (1.2.0-3.1fakesync3)
libswscale2:amd64 (6:9.16-0ubuntu0.14.04.1)
libopencv-highgui2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-ml2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-objdetect2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-video2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-contrib2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
libopencv-legacy2.4:amd64 (2.4.8+dfsg1-2ubuntu1)
cabextract (1.4-4) 
ttf-mscorefonts-installer (3.4+nmu1ubuntu1)
libchromaprint0:amd64 (1.1-1)
libgstreamer-plugins-bad1.0-0:amd64 (1.2.4-1~ubuntu1)
libsrtp0 (1.4.5~20130609~dfsg-1)
gstreamer1.0-plugins-bad-videoparsers:amd64 (1.2.4-1~ubuntu1)
gstreamer1.0-plugins-bad-faad:amd64 (1.2.4-1~ubuntu1)
gstreamer1.0-plugins-bad:amd64 (1.2.4-1~ubuntu1)
freepats (20060219-1)
gstreamer0.10-fluendo-mp3:amd64 (0.10.23.debian-3)
gstreamer0.10-plugins-bad-multiverse (0.10.21-1ubuntu3)
liba52-0.7.4 (0.7.4-17)
libsidplay1 (1.36.59-5ubuntu1)
libtwolame0 (0.3.13-1ubuntu1)
gstreamer0.10-plugins-ugly:amd64 (0.10.19-2ubuntu5)
gstreamer1.0-fluendo-mp3:amd64 (0.10.23.debian-3)
gstreamer1.0-libav:amd64 (1.2.4-1~ubuntu1)
gstreamer1.0-plugins-ugly:amd64 (1.2.3-2build1)
ubuntu-restricted-addons (20)
ubuntu-restricted-extras (60)
unrar (1:5.0.10-1)
  1. Abra 'Terminal';
    ctrl+T
  2. Você deve entrar com permissões de root no 'Terminal'. Para isso utilize o:
    #sudo su
    ou
    #sudo comando;
  3. Instale o pacote virtual sudo aptitude install ubuntu-restricted-extras
    sudo aptitude install ubuntu-restricted-extras

0 comentários: